Indiquer la clé du produit

Tapez ou collez la clé de produit composée de 25 caractères.

Pour plus d’informations sur l’activation, consultez Activer des programmes Microsoft Office.

Important Ne perdez pas votre clé de produit. Conservez l’emballage ou notez le numéro que vous conserverez en lieu sûr. Si vous perdez la clé, lisez l’article suivant dans la Base de connaissances Microsoft : Comment faire pour obtenir une nouvelle clé de produit (Product Key) pour l’installation d’un programme Office.

Si vous recevez un message d’erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d’installation de Microsoft Office 2010 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.

Votre clé de produit (Product Key) se trouve à des emplacements différents selon la façon dont vous avez acquis Microsoft Office 2010.

Où puis-je trouver ma clé de produit ?
  • J’ai acheté Office auprès d’un revendeur (sur disque)
  • J’ai acheté un coupon avec une clé de produit Office
  • J’ai acheté et téléchargé Office en ligne
  • J’ai acheté un nouvel ordinateur sur lequel Office est installé
  • Ma société a installé Office sur mon ordinateur

J’ai acheté Office auprès d’un revendeur (sur disque)

La clé de produit doit se trouver dans le pack, sur une étiquette apposée sur le coupon en regard du disque, dans la partie gauche du boîtier.

Clé de produit située dans le pack, sur une étiquette apposée sur le coupon en regard du disque, dans la partie gauche du boîtier.

Haut de la page

J’ai acheté un coupon avec une clé de produit Office

La clé de produit doit se trouver dans le pack, sur une étiquette, dans la partie gauche du boîtier.

Clé de produit située dans le pack, sur une étiquette, dans la partie gauche du boîtier.

Si la clé de produit n’est pas dans le pack, lisez attentivement les instructions qui l’accompagnent. Vous devrez peut-être récupérer votre clé de produit sur Office.com/getkey.

Haut de la page

J’ai acheté et téléchargé Office en ligne

La clé de produit doit se trouver sur la page de confirmation et/ou dans un message électronique qui vous a été adressé lorsque vous avez téléchargé le logiciel. Si vous n’avez pas de message de confirmation, accédez à Office.com.

Haut de la page

J’ai acheté un nouvel ordinateur sur lequel Office est installé

Le fabricant de l’ordinateur a dû inclure un support ou un coupon d’identification de produit Microsoft dans la boîte censée contenir la clé de produit. La clé de produit se trouve sur le certificat d’authenticité et doit ressembler à ceci :

Certificat d’authenticité et clé de produit du fabricant de l’ordinateur

Haut de la page

Ma société a installé Office sur mon ordinateur

Si Office était déjà installé sur l’ordinateur que vous a fourni votre société ou organisation, contactez votre administrateur système.

Haut de la page


Le programme d'installation ne peut pas accéder à un fichier nécessaire

Le programme d'installation n'est pas en mesure d'accéder à un fichier dont il a besoin pour installer votre logiciel.

Les causes possibles sont les suivantes :

  • Le CD ou DVD est sale Il peut y avoir de la poussière, des taches ou des traces de doigt sur le disque. Il suffit généralement de le nettoyer pour résoudre le problème. Pour cela, utilisez n'importe quel produit d'entretien vendu dans le commerce, en respectant les consignes du fabricant du disque. Prenez un chiffon doux, non pelucheux, et frottez doucement, du centre vers les bords. Tenez le disque par le côté et ne touchez pas la surface brillante.
  • Le CD ou DVD est endommagé Le disque est peut-être rayé ou abîmé. Dans ce cas, réparez-le ou commandez-en un autre auprès du Support technique de Microsoft.

    Quand le disque est rayé, l'éraflure dans le revêtement transparent de la surface interfère avec le laser qui lit les données ; la section des données elle-même n'est pas endommagée. Vous pouvez donc réparer le disque en comblant la rayure à l'aide d'un matériau optique ou en frottant pour la faire disparaître. Quoi qu'il en soit, suivez les recommandations du fabricant. Il existe de nombreux produits vendus dans le commerce, conçus spécialement pour traiter les rayures et les salissures sur un disque.

  • Le lecteur de CD ou de DVD ne fonctionne pas Le matériel est peut-être endommagé ou il nécessite un pilote plus récent. Il est conseillé de télécharger les dernières mises à jour des logiciels aussi bien à partir du site du fabricant que de Microsoft Update.

Vérifiez que le disque et le lecteur n'ont pas de problème

Pour déterminer s'il y a un problème au niveau du disque ou du lecteur, procédez comme suit :

  1. Insérez le disque dans le lecteur de disque approprié.
  2. Cliquez sur Démarrer, puis dans la zone Rechercher, tapez Exécuter.
  3. Sous Programmes, cliquez sur Exécuter.
  4. Dans la zone Exécuter, tapez cmd et cliquez sur OK.
  5. Dans la fenêtre de l'invite de commandes, accédez au lecteur du disque (en principe, le lecteur E).

    Pour cela, tapez la lettre de lecteur et le signe deux-points , par exemple e: pour le lecteur E, puis appuyez sur ENTRÉE.

  6. Tapez dir /s (sans oublier l'espace avant la barre), puis appuyez sur ENTRÉE.

    Cette commande affiche les fichiers du répertoire spécifié et tous ses sous-répertoires.

Si un message d’erreur s’affiche, c’est que le disque est endommagé ou que le lecteur de disque ne peut pas le lire.

Si vous recevez un message d’erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d’installation de Microsoft Office 2010 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Déclaration de confidentialité d’activation pour Microsoft Office 2010

Activation de Microsoft Office

Dernière mise à jour : mars 2010

L’activation contribue à limiter la contrefaçon de logiciels, ce qui est la garantie pour les clients de Microsoft de disposer de logiciels du niveau de qualité qu’ils sont en droit d’attendre.

L’activation implique qu’une clé de produit spécifique soit associée à l’ordinateur sur lequel elle est installée. Les termes du contrat de licence logiciel Microsoft de la version Microsoft Office 2010 stipulent le nombre de fois que votre clé de produit peut être utilisée pour l’activation. Après avoir épuisé cette limite sur un ou plusieurs ordinateurs, la clé de produit ne peut plus être utilisée pour des activations sur d’autres ordinateurs. L’activation est obligatoire. Une fois la période de grâce expirée, vous devez activer le logiciel pour pouvoir continuer à l’utiliser.

Pendant l’activation, des informations de clé de produit sont envoyées à Microsoft, à savoir :

  • la clé de produit Microsoft, qui consiste en un code à cinq chiffres qui identifie le produit Office que vous activez ;
  • un identificateur de canal ou un code de site, qui identifie le mode d’obtention du produit Office. Par exemple, il détermine si le produit a été acheté auprès d’un détaillant, s’il s’agit d’une copie d’évaluation, s’il est soumis à un programme de licences en volume, s’il a été préinstallé par le fabricant d’ordinateurs, etc. ;
  • les données d’installation ;
  • des informations qui permettent de vérifier que les informations de clé de produit n’ont pas été modifiées.

De même, un numéro généré à partir de la configuration matérielle de l’ordinateur est envoyé à Microsoft pendant l’activation. Ce numéro ne représente pas des informations personnelles ni des informations sur le logiciel. Il ne peut pas être exploité dans le but d’identifier la marque ou le modèle de l’ordinateur ou de retirer des informations supplémentaires sur votre ordinateur. Certains paramètres de langue sont recueillis en plus des informations de base se rapportant à votre ordinateur.

Votre copie d’Office peut détecter et accepter les modifications apportées à la configuration de votre PC. Les mises à niveau mineures ne nécessitent pas de nouvelle activation. Si vous désinstallez la version Office 2010, vous serez peut-être appelé à réactiver votre produit. Certaines modifications apportées aux composants de votre ordinateur et au logiciel peuvent vous amener à réactiver le logiciel.

Si vous procédez à une activation pendant que vous mettez à niveau certains produits Microsoft Office, tels que Microsoft Office Starter ou une version d’évaluation de Microsoft Office, le processus d’activation extraira également des informations de votre ordinateur à propos d’Office Starter ou de la version d’évaluation que vous mettez à niveau, notamment votre temps d’utilisation de ladite version d’Office.

Si vous ne parvenez pas à mener à bien l’activation, il se peut que vous receviez un message contenant un lien vers un site Web qui vous renseignera sur les raisons de l’échec de l’activation. Si vous choisissez de suivre ce lien, les informations expliquant les raisons de l’échec de votre activation seront envoyées à Microsoft. Il peut s’agir notamment d’informations normalement envoyées pendant l’activation.

Il se peut également que vous soyez invité à réactiver votre copie de Microsoft Office. Auquel cas, l’Assistant Activation vous autorisera peut-être à vous procurer en ligne des informations complémentaires sur l’état de votre licence et sur la façon de résoudre les problèmes d’activation. En choisissant d’obtenir des informations en ligne sur l’état de votre licence, les informations normalement envoyées pendant l’activation le seront à cette occasion.

Si vous n’activez pas ou ne réactivez pas votre copie de Microsoft Office, vous ne pourrez peut-être pas l’utiliser ou elle indiquera que la licence est incorrecte. Par exemple, il se peut qu’une indication visuelle s’affiche dans la barre de titre signalant que la licence de votre copie n’est pas valide.

Les informations collectées dans le cadre de l’activation ou de la réactivation ne sont pas utilisées pour vous identifier personnellement. Dans certains cas, notamment lorsque l’activation s’effectue via une clé de licence en volume ou lorsque l’authenticité de votre produit est contrôlée, les informations relatives à l’activation ne sont pas envoyées à Microsoft.

Pour plus d’informations sur l’activation, consultez Activer des programmes Microsoft Office.


Personnaliser l'exécution des programmes Microsoft Office

  1. Choisissez les options d'installation personnalisée que vous souhaitez utiliser.

    Remarques

    • Cliquez sur le signe plus (+) pour développer un dossier et afficher les autres fonctionnalités.
    • Le symbole en regard de chaque fonctionnalité indique comment cette fonctionnalité est installée par défaut. Vous pouvez modifier le mode d'installation d'une fonctionnalité en cliquant sur le symbole correspondant, puis en sélectionnant un autre symbole dans la liste qui s'affiche. Les différents symboles ont les significations suivantes :

      Exécuter à partir du disque dur Exécuter à partir du disque dur La fonctionnalité est installée et stockée sur votre disque dur à la fin de la procédure d'installation. Les sous-fonctionnalités ne sont pas installées et stockées sur le disque dur.

      Tout exécuter à partir du disque dur Tout exécuter à partir du disque dur La fonctionnalité et les sous-fonctionnalités qui lui sont associées sont installées et stockées sur votre disque dur à la fin de la procédure d'installation.

      Installer lors de la première utilisation Installer lors de la première utilisation La fonctionnalité est installée sur votre disque dur lorsque vous l'utilisez pour la première fois. À ce stade, vous aurez peut-être besoin d'accéder au CD-ROM ou au serveur de réseau à partir duquel vous avez effectué l'installation initiale. Cette option n'est peut-être pas disponible pour toutes les fonctionnalités.

      Non disponible Non disponible La fonctionnalité n'est pas installée car elle n'est pas disponible.

    • Lorsqu'une fonctionnalité comporte des sous-fonctionnalités, un symbole affiché sur un arrière-plan blanc indique que la fonctionnalité et toutes les sous-fonctionnalités associées utilisent la même méthode d'installation. Lorsque le symbole est affiché sur un arrière-plan gris, la fonctionnalité principale et les sous-fonctionnalités associées utilisent différentes méthodes d'installation.
    • Vous pouvez également utiliser le clavier pour parcourir l'ensemble des fonctionnalités et modifier les options. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner une fonctionnalité. Utilisez la touche FLÈCHE VERS LA DROITE pour développer une fonctionnalité qui contient une ou plusieurs sous-fonctionnalités. Utilisez la touche FLÈCHE VERS LA GAUCHE pour réduire la fonctionnalité développée. Après avoir sélectionné la fonctionnalité à modifier, appuyez sur la touche BARRE D'ESPACE pour afficher le menu des options d'installation. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner l'option d'installation souhaitée et appuyez sur ENTRÉE.
    • Évaluation indique que le programme est offert pendant l’installation initiale en mode Évaluation. Vous pouvez l’utiliser pour une durée déterminée. Toutefois, pour continuer à l’utiliser, il vous faudra l’acheter. Il est possible que vous disposiez d’autres produits sur votre ordinateur qui fournissent ces programmes, c’est pourquoi ces informations ne vous sont données qu’à titre indicatif pendant votre installation initiale. Si vous souhaitez obtenir des informations sur vos licences disponibles et sur la mise à niveau de votre version de Microsoft Office, dans un des programmes Microsoft Office, cliquez sur l’onglet Fichier, puis sur Aide.
  2. Après avoir choisi les options d'installation personnalisée qui vous intéressent, procédez comme suit :
    • Cliquez sur Mettre à niveau. Ce bouton s'affiche si le programme d'installation détecte une version antérieure d'Office sur votre ordinateur.
    • Cliquez sur Installer maintenant. Ce bouton s'affiche si le programme d'installation ne détecte aucune version antérieure d'Office sur votre ordinateur.


Choisir la version 32 bits ou 64 bits de Microsoft Office

Par défaut, Microsoft Office 2010 installe la version 32 bits d’Office 2010 même si votre ordinateur exécute des éditions 64 bits de Windows.

Remarque Si vous disposez déjà d’une version 64 bits d’Office installée sur un ordinateur exécutant un système d’exploitation 64 bits, la version 64 bits d’Office est installée par défaut.

Office 2010 prend en charge la version 32 bits des programmes Office 2010 s’exécutant sur des systèmes d’exploitation 64 bits à l’aide de WOW64, environnement de compatibilité inclus dans le système d’exploitation qui permet d’exécuter une application 32 bits sur un système d’exploitation Windows 64 bits. L’utilisation de la version 32 bits d’Office 2010 permet aux utilisateurs de continuer à utiliser des compléments tiers pour Office qui sont en version 32 bits.

La version 32 bits d’Office 2010 est l’option recommandée pour la plupart des utilisateurs, car elle permet d’éviter d’éventuels problèmes de compatibilité avec les autres applications 32 bits, en particulier les compléments tiers qui ne sont disponibles que pour les systèmes d’exploitation 32 bits.

En savoir plus sur la version 64 bits d’Office
  • Éléments de la version 32 bits d’Office non inclus dans la version 64 bits d’Office
  • Compatibilité avec les fichiers et solutions Office existants
  • Systèmes d’exploitation requis pour l’exécution de la version 64 bits d’Office
  • Installer la version 64 bits d’Office

Éléments de la version 32 bits d’Office non inclus dans la version 64 bits d’Office

  • Bibliothèque de contrôles ActiveX, ComCtl Cette bibliothèque contient des contrôles ActiveX qui sont utilisés pour générer des solutions. Elle est principalement utilisée dans les programmes Microsoft Office suivants : Access, Excel et Word.
  • Contrôle de liste SharePoint L’affichage de liste de la technologie SharePoint n’est pas accessible aux personnes qui utilisent la version 64 bits d’Office.
  • Mode Graphique croisé dynamique 3D L’affichage des graphiques croisés dynamiques en trois dimensions (3D) dans Excel n’est pas disponible dans la version 64 bits d’Office. Les graphiques en deux dimensions (2D) sont disponibles.

Haut de la page

Compatibilité avec les fichiers et solutions Office existants

Remarque La version 64 bits d’Office 2010 n’est pas compatible avec les autres versions 32 bits des programmes Office. Par conséquent, vous devez d’abord désinstaller toutes les versions 32 bits des programmes Office avant d’installer la version 64 bits d’Office 2010. Le disque Office 2010 contient les versions 32 et 64 bits d’Office 2010. Pour installer la version 64 bits d’Office 2010, vous devez exécuter Setup.exe à partir du dossier x64. Pour plus d’informations, voir Installer la version 64 bits d’Office.

  • Bibliothèque de contrôles ActiveX, ComCtl Les solutions qui utilisent ces contrôles ne fonctionnent pas. Pour certains de ces contrôles, aucune alternative valable n’est disponible.
  • Contrôles ActiveX et compléments tiers Aucun d’eux ne fonctionne avec la version 64 bits d’Office.

    Remarque Il n’existe aucune version 64 bits de Visual Basic 6. Par conséquent, un bon nombre de ces objets doivent être portés et réécrits.

  • Visual Basic pour Applications Pour que le code Microsoft Visual Basic pour Applications (VBA) contenant l’instruction Declare fonctionne correctement dans la version 64 bits d’Office, vous devez le mettre à jour manuellement.
  • Bases de données Access compilées Les fichiers . MDE et . ACCDE, qui permettent couramment aux développeurs d’applications Access de distribuer des solutions et de protéger leur propriété intellectuelle, ne fonctionnent pas dans la version 64 bits d’Office. Vous devez contacter le fournisseur de l’application afin qu’il recompile, reteste et redistribue la solution dans sa version 64 bits.
  • Appels de l’interface MAPI (Messaging Application Programming Interface) Si vous installez la version 64 bits d’Office, l’intégration à Microsoft Office Communicator est perdue, car Communicator n’est pas un programme 64 bits ; par ailleurs, les appels MAPI ne passent pas la frontière 32 bits/64 bits. Cela peut s’appliquer également aux applications intégrées à Microsoft Outlook.

Haut de la page

Systèmes d’exploitation requis pour l’exécution de la version 64 bits d’Office

Votre ordinateur doit exécuter au moins l’édition 64 bits de Windows Vista ou l’édition 64 bits de Windows Server 2008.

Haut de la page

Installer

Installer la version 64 bits d’Office

Pour ceux qui souhaitent installer la version 64 bits des programmes Office 2010 sur un ordinateur exécutant une édition 64 bits des systèmes d’exploitation Windows Vista ou Windows Server 2008, les instructions suivantes doivent être respectées. En outre, tous les compléments que vous souhaitez exécuter pour Office doivent également être en version 64 bits.

Important Si vous disposez déjà d’une version 64 bits d’Office installée sur un ordinateur exécutant un système d’exploitation 64 bits, l’exécution du programme d’installation à partir du dossier racine entraîne l’installation de la version 64 bits d’Office.

  1. Si vous avez exécuté le programme d’installation d’Office 2010 à partir du dossier racine et que vous avez cliqué sur Personnaliser, cliquez sur Fermer pour quitter le programme d’installation.
  2. Lorsque vous y êtes invité, cliquez sur Oui pour annuler le programme d’installation et cliquez sur Fermer.
  3. Accédez au dossier x64 du disque Office 2010, puis double-cliquez sur Setup.exe pour exécuter la version 64 bits du programme d’installation.

Haut de la page


Consulter les termes du contrat de licence logiciel Microsoft

Les termes du contrat de licence logiciel Microsoft définissent les conditions légales qui régissent l’utilisation du logiciel. Dans le programme d’installation, activez la case à cocher J’accepte les termes de ce contrat pour activer le bouton Continuer.

Consulter les termes du contrat de licence logiciel Microsoft du produit après son installation

  1. Cliquez sur l’onglet Fichier.
  2. Cliquez sur ? (Aide) puis, sous À propos de Microsoft Office, cliquez sur Termes du contrat de licence logiciel Microsoft.


Choisir un emplacement pour les fichiers

Le chemin d’installation indique où Microsoft Office 2010 sera installé.

Si vous voulez installer Office à un autre emplacement, cliquez sur Parcourir et sélectionnez l’emplacement souhaité. Il s’agit généralement d’un autre lecteur de votre disque dur, choisi afin d’éviter une contrainte d’espace.


Modifier l’installation de Microsoft Office

Ajouter ou supprimer des composants Cette option vous permet d’ajouter ou de supprimer des programmes et des composants, mais aussi de personnaliser l’exécution de vos programmes installés.

Réparer Cette option vous permet de réinstaller des programmes. Elle est utile lorsque des fichiers de programmes installés sont endommagés.

Supprimer Cette option vous permet de supprimer des programmes de votre ordinateur.

Convertir Cette option vous permet de passer d’une version d’évaluation du programme à la version complète correspondante. Cette opération supprime les limites d’utilisation du programme. Les paramètres ou les données du programme ne sont pas affectés par la conversion.


Choisir un type d’installation

Installer maintenant Cette option apparaît si aucune version antérieure de Microsoft Office n’est installée sur votre ordinateur. Cette option vous permet d’exécuter une installation complète, à l’exception de quelques fichiers spécialisés.

Mettre à niveau Cette option apparaît si une version antérieure de Microsoft Office est installée sur votre ordinateur. Cette option vous permet d’exécuter une installation complète, à l’exception de quelques fichiers spécialisés. La version précédente de Microsoft Office détectée sur votre ordinateur est automatiquement supprimée.

Personnaliser Cette option vous permet d’effectuer des choix particuliers pour chaque aspect de votre installation, par exemple les programmes à installer ainsi que leur emplacement. Vous pouvez ainsi décider d’installer un seul programme et non plusieurs.


Obtenir des services en ligne sur Office.com

Pour vous inscrire aux services suivants sur Office.com, cliquez sur Continuer en ligne.

Remarque Si vous ne disposez pas d’une connexion Internet au moment où vous exécutez le programme d’installation de Microsoft Office 2010, vous pouvez accéder à Office.com à tout moment pour vous inscrire auprès de ces services et améliorer votre expérience d’Office 2010.

Obtenir des services en ligne qui améliorent votre expérience d’Office

  • Enregistrez vos documents Office en ligne et accédez à ces derniers à partir de quasiment n’importe quel emplacement.
  • Partagez vos documents Office avec d’autres personnes.
  • Téléchargez des mises à jour de produits gratuites.
  • Soyez rapidement opérationnel avec l’aide et la formation de Microsoft Office 2010.

Remarque Pour plus d’informations sur vos droits en matière de confidentialité, voir la déclaration de confidentialité sur Office.com.


Mettre à niveau les versions antérieures

Si vous supprimez une version antérieure de Microsoft Office, aucune donnée personnelle n’est supprimée, qu’il s’agisse notamment des fichiers que vous avez créés ou des préférences utilisateur que vous avez définies.

Remarque Si la version d’Office que vous installez n’inclut pas certains des programmes déjà installés, ces derniers risquent de ne pas être supprimés automatiquement.

À l’exception de Microsoft Outlook 2010 et Microsoft SharePoint Workspace 2010, tous les programmes Microsoft Office 2010 peuvent coexister avec des versions antérieures de ces mêmes programmes.

Outlook

Outlook 2010 ne peut pas coexister avec les versions antérieures d’Outlook. En cas de conflit entre ce que vous choisissez sous l’onglet Mettre à niveau et ce que vous choisissez sous l’onglet Options d’installation, Outlook 2010 est installé. Par exemple, si vous choisissez sous l’onglet Options d’installation d’installer Outlook 2010 et que vous modifiez le paramètre par défaut sous l’onglet Mettre à niveau pour conserver votre version antérieure d’Outlook, votre choix sous l’onglet Mettre à niveau est ignoré, votre version antérieure d’Outlook est supprimée et Outlook 2010 est installé.

SharePoint Workspace

Microsoft SharePoint Workspace 2010 ne peut pas coexister avec les versions antérieures de Microsoft Groove. En cas de conflit entre ce que vous choisissez sous l’onglet Mettre à niveau et ce que vous choisissez sous l’onglet Options d’installation, SharePoint Workspace 2010 est installé. Par exemple, si vous choisissez sous l’onglet Options d’installation d’installer SharePoint Workspace 2010 et que vous modifiez le paramètre par défaut sous l’onglet Mettre à niveau pour conserver votre version antérieure de Groove, votre choix sous l’onglet Mettre à niveau est ignoré, votre version antérieure de Groove est supprimée et SharePoint Workspace 2010 est installé.


Choisir des langues

Le programme d’installation détecte automatiquement votre langue par défaut d’après les paramètres définis dans les Options régionales et linguistiques du Panneau de configuration.

Activez la case à cocher en regard de chaque langue supplémentaire souhaitée.


Convertir une version d’évaluation de Microsoft Office en version complète

Pour convertir votre version d’évaluation ou d’abonnement Microsoft Office en une version complète, vous devez entrer une clé de produit complet de la même édition d’Office. Par exemple, si vous utilisez une version d’évaluation de Microsoft Office Professionnel 2010, vous devez entrer une clé de produit pour Microsoft Office Professionnel 2010, et non pour Microsoft Office Standard 2010 afin d’effectuer la conversion vers la version complète. La conversion vers une version complète supprime toutes les limitations fonctionnelles du logiciel. Vos paramètres et vos données ne sont pas affectés par la conversion.

Entrer la clé du produit Cliquez sur cette option si vous avez déjà acheté le produit complet en ligne ou dans une boutique. La clé du produit se trouve généralement sur le boîtier du CD ou sur l’emballage, ou bien dans le message électronique de confirmation de votre achat en ligne.

Acheter la clé du produit en ligne Cliquez sur cette option si vous n’avez pas encore acheté le produit complet et que vous souhaitez vous le procurer maintenant sur Internet. Votre navigateur Web affiche un site où vous pouvez effectuer cet achat et récupérer la clé de produit nécessaire. (L’achat en ligne d’une clé de produit n’est pas possible dans tous les pays et toutes les régions.).


Impossible de mettre à niveau l’installation de Microsoft Office 2003

Si vous ne parvenez pas à mettre à niveau votre installation de Microsoft Office 2003 vers Microsoft Office 2010, il est possible que l’installation d’Office 2003 soit corrompue.

Réparer votre installation d’Office 2003

Windows Vista

  1. Dans le panneau de configuration, cliquez sur Programmes, puis sur Programmes et fonctionnalités.

    Remarque Dans l’affichage classique, cliquez deux fois sur Programmes et fonctionnalités.

  2. Cliquez sur Microsoft Office 2003, puis sur Modifier.
  3. Cliquez sur Réparer.
  4. Une fois la procédure terminée, réessayez d’installer Office 2010.

Windows XP

  1. Dans le panneau de configuration, cliquez sur Ajout/Suppression de programmes, puis cliquez sur Modifier ou supprimer des programmes.

    2. Remarque Dans l’affichage classique, cliquez deux fois sur Ajout/Suppression de programmes.

  2. Cliquez sur Microsoft Office 2003, puis sur Modifier.
  3. Cliquez sur Réparer.
  4. Une fois la procédure terminée, réessayez d’installer Office 2010.

Si vous ne parvenez toujours pas à effectuer la mise à niveau, vous devrez peut-être supprimer Office 2003 de votre ordinateur. Pour ce faire, il est possible que vous deviez utiliser les disques d’installation d’origine d’Office 2003.


Tapez vos informations

Votre nom complet, vos initiales et le nom de votre société sont utilisés par certaines fonctionnalités de Microsoft Office pour vous identifier en tant qu’auteur d’un document, de modifications ou de commentaires auprès d’autres réviseurs. Les informations personnelles sont facultatives et ne sont pas transmises à Microsoft.